Zitieren ist eine der wichtigsten Funktionen in SciFlow. Hier sind ein paar kurze Anleitungen, um in der App mit dem Zitieren loszulegen. Auf geht's!

Die aktuell unterstützten Referenzdateiformate sind::

  • BIB (empfohlen)
  • RIS
  • Online Integration (für Mendeley)

Für Citavi, Zotero, Mendeley und Endnote wird im Folgenden beschrieben, wie die Referenzen in SciFlow zur Verfügung gestellt werden.

Citavi:

  1. Unter Extras > Optionen aktivieren Sie Allgemein die Option TeX-Unterstützung
  2. Im Datei Menü des Referenzeditors, klicken Sie Exportieren. 
  3. Wählen Sie die zu Exportierenden Referenzen und klicken Sie weiter.
  4. Wählen Sie das erwünschte Dateiformat aus und klicken Sie weiter.
  5. Wählen Sie Als Textdatei Speichern, klicken Sie Browse und geben Sie einen Namen sowie einen Speicherort für die Datei ein. Klicken Sie Speichern.
  6. Klicken Sie weiter. Citavi informiert Sie, dass der Export erfolgreich abgeschlossen wurde.
  7. Öffnen Sie den Dateipfad Ihrer neuen Referenzdatei und ziehen Sie sie in die gestrichelte box in SciFlow’s Reference Tab. Sie ist nun zum Zitieren in SciFlow verfügbar.

Zotero:

  1. Innerhalb von Zotero, wählen Sie die zu exportierenden Referenzen aus.
  2. Gehen Sie in Datei Menü und wählen Sie Exportieren.
  3. Wählen Sie das gewünschte Dateiformat.
  4. Speicheren Sie die neu erstellte Referenzdatei an einem Ort Ihrer Wahl.
  5. Öffnen Sie den Dateipfad Ihrer neuen Referenzdatei und ziehen Sie sie in die gestrichelte box in SciFlow’s Reference Tab. Sie ist nun zum Zitieren in SciFlow verfügbar.

Mendeley:

Mendeley Nutzer können sich direkt in SciFlow mit ihrem Mendeley Konto verbinden:
Bitte beachten Sie dafür folgende Anleitung.

Endnote:

Wir empfehlen aus Endnote als BibTeX zu exportieren
Dazu findet sich auf der Endnote Webseite ein Export Stil.

1) Aktivieren Sie diesen über Edit > Output Styles > Style Manager und setzen Sie dort den Haken vor BibTeX Export.

2) Dann exportieren Sie selektierte oder alle Referenzen und wählen als Ausgabestil BiBTeX Export. Als Dateiformat, lassen sie .txt und speichern die Datei mit dem Namen export.bib. Die Endung bib ist wichtig, damit der SciFlow Import, die Datei auch erkennt.

3) Öffnen Sie den Dateipfad Ihrer neuen Referenzdatei und ziehen Sie sie in die gestrichelte box in SciFlow’s Reference Reiter. Sie ist nun zum Zitieren in SciFlow verfügbar.

Did this answer your question?