Um Referenzen aus Citavi zu exportieren, sind zwei Schritte zur Vorbereitung nötig, nach denen die nötigen Bib-Dateien ohne Probleme erstellt werden können.

  1. Vorbereitungen für den Export

  2. Aus Citavi exportieren

  3. Tipps und Tricks

(Deutsche Untertitel sind verfügbar.)

Den Export vorbereiten

Schritt Eins

Zuerst muss generelle Unterstützung des LaTeX-Formats durch Citavi aktiviert werden. Dafür öffnet man das Zitationsmenü unter Extras > Optionen > Zitation

und wählt den Menüpunkt LaTeX-Unterstützung einschalten aus.

Schritt Zwei

Sobald die LaTeX-Unterstützung aktiviert ist, ist ein spezieller Export-Stil nötig, um zu verhindern, dass nicht-englische Referenzen in einer falschen Groß- und Kleinschreibung formatiert werden (siehe Tipps und Tricks).

Nachdem der benötigte Citavi-Export-Stil heruntergeladen worden ist, muss er unter folgendem Dateipfad abgelegt werden, damit Citavie dieser erkennt und darauf zugreifen kann: \AppData\Local\Swiss Academic Software\Citavi 6\Settings\Mappings.

Unter Umständen kann es vorkommen, dass die Anzeige der im obigen Pfad genutzten Dateiorte deaktiviert ist. Sollte das der Fall sein, kann über das Kommando %appdata% in der Adressleiste des Explorers auf den Ordner AppData und über diesen auf den restlichen Pfad zugegriffen werden.

Um den Export-Stil endgültig zur Citavi-App hinzuzufügen, öffnet man das Export-Menü (Datei > Export) und wählt im zweiten Fenster über die Schaltfläche Exportfilter hinzufügen den zuvor abgelegten Stil (BibTeX with Language ID) aus.

Referenzen exportieren

Um gewünschte Einträge aus Citavi zu exportieren, müssen diese selektiert werden. Über den Reiter Datei > Exportieren gelangt man ins Exportmenü, in dem ausgewählt wird, ob die ganze Bibliothek oder nur die selektierten Referenzen exportiert werden sollen. Im darauf folgenden Fenster wählt man den Filter BibTeX with Language ID aus (siehe oben). Nachdem daraufhin der Speicherort ausgewählt wurde, mit Weiter bestätigen bis der Exportvorgang abgeschlossen ist.

Informationen darüber, wie die exportierten Dateien in SciFlow hochgeladen werden, befinden sich hier.

Tipps und Tricks

Beibehaltung der Groß- und Kleinschreibung für nicht-englische Titel

Viele Zitierweisen verlangen, dass Zitate im sentence case "Einführung in das Zitieren mit..." im Gegensatz zum title case "Einführung in das zitieren mit.." zitiert werden. Damit SciFlow Ausnahmen von dieser Regel automatisch erkennt (z. B. für deutsche Buchtitel), stellen Sie sicher, dass Sie den oben erwähnten Export-Stil verwenden und eine Sprache zur Referenz hinzufügen. Dafür verwenden Sie die gängigen Abkürzungen für Sprachkennezeichnungen (wie de oder ger für Deutsch oder en oder eng für Englisch).

War diese Antwort hilfreich für dich?