Citing is one of the most important features in SciFlow. Here is a short series of instructions on how to get started with it in under three minutes. 

In order to cite with SciFlow, you have to import your references into our Web App. To do this, you have to export them from your reference management software of choice. I will be outlining the process of exporting files from three popular tools (Mendeley, Citavi & Zotero) and importing them into SciFlow as reference files.

The reference file formats we currently support are:

  • BIB (recommended)
  • RIS

Both of them are used by some of the most popular reference management platforms out there. I will be outlining how to export from Mendeley, Citavi and Zotero to get your references into SciFlow, as well as how to update SciFlow with any new references you decide to upload.

Export from your Reference Manager

Though the processes are similar, every platform has its own unique way of exporting files for our editor to integrate. Let’s take a look.

Mendeley

It's important to note that, thanks to our Mendeley integration, Mendeley is currently the best way to import, update and cite from your references. 

By allowing users to connect their Mendeley library to SciFlow, their references are directly available to them and always up-to-date with any changes in Mendeley. Citavi and Zotero don't currently have this option. Read about it in more detail here.

Citavi

  1. Make sure LaTeX/BibTeX support is turned on (Tools > Options > Citation)
  2. In the Reference Editor on the File menu, click Export.
  3. Choose which references to export, then click Next.
  4. Select BIB, then click Next.
  5. Choose Save to text file, click Browse, enter a name and location for the file, and click Save.
  6. Choose whether you want to save the export preset for future exports, then click Next. Citavi lets you know that the export was completed successfully.

Zotero

  1.  Within Zotero, select the references or collections you wish to export.
  2. Go to the File menu and select Export
  3. Choose the file format you want to use (we recommend bib)
  4. Save your newly created reference file in a location of your choosing.

Endnote

We recommend exporting as BibTex. Please follow this video guide to export references from EndNote.

You can find an export style on the website which you need to install.

  1. Activate the style using Edit > Output Styles > Style Manager by ticking the box in front of BibTeX Export.
  2. Then export all or a selection of references as shown in the screenshot below. The ending .bib is important for SciFlow to recognize the format.

3. Please note that your exported file name will be mylibrary2.bib.txt. You have to remove the *.txt ending. 

4. Upload your new file in the reference sidebar.

Import to SciFlow

Once you've successfully exported your reference file, importing it into SciFlow is just a single step away and is fundamentally the same for all tools (except for Mendeley, for which there's a better way to work with references). Simply open SciFlow, go to the Bibliography Tab and select one of the two following options:

Option A: Click "Upload Manually from Citavi, Endnote, ..", find your reference file's folder and select it, then confirm your selection. Your references will now be loaded into SciFlow, ready to be cited.

Option B: Open the location of your reference file on your computer. Then, simply drag & drop your file into the Bibliography Tab. Your references will then be loaded into SciFlow, ready to be cited.

Equipped with this knowledge you can now start importing your references to SciFlow from some of the market's most used reference managers. Some of our upcoming features include direct account integration of some of those reference platforms, which will allow users to login on SciFlow using their account (e.g. Mendeley) and have the app directly recognize their references with no need to import!

Did this answer your question?